
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sentinel-echo.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="shootout, corbin, redhounds, sport, football, scoring, laurel, penalty kick, olivia jones" />
<meta name="news_keywords" content="shootout, corbin, redhounds, sport, football, scoring, laurel, penalty kick, olivia jones" />
<meta name="description" content="Corbin went on the road Thursday and knocked off South Laurel, 4-3, after a shootout." />
<meta name="author" content="Sentinel-Echo Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?crop=799%2C419%2C0%2C56&amp;resize=799%2C419&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="799" />
<meta property="og:image:height" content="419" />
<meta property="og:title" content="Lady Cards fall to Corbin, 4-3, after shootout" />
<meta property="og:description" content="Corbin went on the road Thursday and knocked off South Laurel, 4-3, after a shootout." />
<meta property="og:site_name" content="The Sentinel-Echo" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Sentinel-Echo/168989359782457" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sentinelecho" />
<meta name="twitter:image:alt" content="Josie Gill and Kaiden Walden" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085602"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Sentinel-Echo\nStaff Report","start_hour":"21","id":"2a709110-3626-11ed-ba5e-37c19cdfd49d","app":"editorial","ga_page":"\/sports\/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":347},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"sentinel-echo.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":62,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"2a709110-3626-11ed-ba5e-37c19cdfd49d","asset_headline":"Lady Cards fall to Corbin, 4-3, after shootout","asset_byline":"Sentinel-Echo\nStaff Report","asset_pub_date":"09\/16\/2022","asset_pub_time":"9:15 pm","asset_canonical":"https:\/\/www.sentinel-echo.com\/sports\/lady-cards-fall-to-corbin-4-3-after-shootout\/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html","asset_tag_1":"shootout","asset_tag_2":"corbin","asset_tag_3":"redhounds","asset_tag_4":"sport","asset_tag_5":"football","asset_tag_6":"scoring","asset_tag_7":"laurel","asset_tag_8":"penalty kick","asset_tag_9":"olivia jones"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/ads/impressions.js?_dc=1663387517.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/ads/traffic.js?_dc=1663387517.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/ads/settings.js?_dc=1519929690"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360461"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65119698?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"sentinel_echo_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2554459"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lady Cards fall to Corbin, 4-3, after shootout | Sports | sentinel-echo.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sentinel-echo.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/9ea1171e-c150-11e5-8677-431af02632e6.png" />
    <link rel="alternate" type="application/rss+xml" title="Lady Cards fall to Corbin, 4-3, after shootout | Sports | sentinel-echo.com" href="http://www.sentinel-echo.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/slpKtew-KjsJsnyWXCROBnsV9mUKw0QTe-Q9N1Lz8BNiz6UYYj6ipuZ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/glwI3818chJitu6qegfLbAg5wBSisuRJ1AutvbOlw-JnxR5-Jjv4UwEoe_n1O6wb3CGVJ7z5A",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="LZ5GEmKIQcv2yXFU5_q9H9a-tH3ehid1N7ta_uRA9Hk" />
<script async src='https://tag.simpli.fi/sifitag/b5b66550-02ed-0137-57ed-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'sentinelecho',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://sentinel-echo-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2a709110-3626-11ed-ba5e-37c19cdfd49d" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2a709110-3626-11ed-ba5e-37c19cdfd49d  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sentinel-echo.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Sentinel-Echo%0AStaff+Report&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=2a709110-3626-11ed-ba5e-37c19cdfd49d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_2a709110-3626-11ed-ba5e-37c19cdfd49d.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=347&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=sentinel-echo.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=62&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=2a709110-3626-11ed-ba5e-37c19cdfd49d&amp;asset_headline=Lady+Cards+fall+to+Corbin%2C+4-3%2C+after+shootout&amp;asset_byline=Sentinel-Echo%0AStaff+Report&amp;asset_pub_date=09%2F16%2F2022&amp;asset_pub_time=9%3A15+pm&amp;asset_canonical=https%3A%2F%2Fwww.sentinel-echo.com%2Fsports%2Flady-cards-fall-to-corbin-4-3-after-shootout%2Farticle_2a709110-3626-11ed-ba5e-37c19cdfd49d.html&amp;asset_tag_1=shootout&amp;asset_tag_2=corbin&amp;asset_tag_3=redhounds&amp;asset_tag_4=sport&amp;asset_tag_5=football&amp;asset_tag_6=scoring&amp;asset_tag_7=laurel&amp;asset_tag_8=penalty+kick&amp;asset_tag_9=olivia+jones&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.sentinel-echo.com",
  secureDomain: "sentinel-echo.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2425G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M2425G');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/sentinelecho","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.sentinel-echo.com/users/admin/contribute/article/?assetid=2a709110-3626-11ed-ba5e-37c19cdfd49d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.sentinel-echo.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sentinel-echo.com/tncms/admin/editorial-asset/?edit=2a709110-3626-11ed-ba5e-37c19cdfd49d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2574727" class="tncms-block in-drawer"><div id="site-logo-2574727" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2574724" class="tncms-block in-drawer social-links"><div class="follow-links-2574724 follow-links default">
    
    <section id="block-2574724" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dab8uhk7ab%26p%3Doi%26m%3D1129919966240%26sit%3Djtg8ubfmb%26f%3Df3817a68-304d-4dcc-b31a-f177751d785d" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinel-echo.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2574715" class="tncms-block hidden-md hidden-lg"><section id="block-2574715" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2574715" class="search-form-container card clearfix text-center well">
    <form id="site-search-2574715" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2574715-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2574715-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2574715 .search-spinner { position: absolute; }
    #site-search-2574715 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2574715-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2574715').submit();
        return false;
    });

    $('#site-search-2574715').on('submit', function(){
        if( $('#site-search-2574715-term').val() ){
            $('#site-search-2574715-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_SentinelEcho "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national_sports">National_sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://celebrations.sentinel-echo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.sentinel-echo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.sentinel-echo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.sentinel-echo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.sentinel-echo.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&amp;p=oi&amp;m=1129919966240&amp;sit=jtg8ubfmb&amp;f=f3817a68-304d-4dcc-b31a-f177751d785d"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.sentinel-echo.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2554492" class="tncms-block"><section id="block-2554492" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/87c293ae-70af-11e8-9106-93a34925e49f.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/87c293ae-70af-11e8-9106-93a34925e49f.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/87c293ae-70af-11e8-9106-93a34925e49f.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/87c293ae-70af-11e8-9106-93a34925e49f.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/87c293ae-70af-11e8-9106-93a34925e49f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.sentinel-echo.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.sentinel-echo.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/sentinelecho"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.sentinel-echo.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.sentinel-echo.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Lady Cards fall to Corbin, 4-3, after shootout
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://sentinel-echo-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2554498" class="tncms-block cnhi-weather-widget"><div id="weather-2554498" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40741" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40741">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2554498" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    London, KY
                                
                                <small>(40741)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds early, otherwise mostly sunny. High 84F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 59F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 16, 2022 @ 11:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40741"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2554495" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2574709" class="tncms-block mcn-logo-custom"><div id="site-logo-2574709" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=150%2C54 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/media/b/3e/b3e8a132-eda4-11ec-8be4-2b3aadaffbe9/62ab7aa30a942.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="125"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, September 17, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2554504" class="tncms-block"><div class="follow-links-2554504 pull-right">
    
    <section id="block-2554504" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sentinel-echo.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2554504 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2554501" class="tncms-block cnhi-search"><section id="block-2554501" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2554501" class="search-form-container card clearfix text-center ">
    <form id="site-search-2554501" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2554501-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2554501-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2554501 .search-spinner { position: absolute; }
    #site-search-2554501 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2554501 { margin-bottom:0; }
        #site-search-2554501 .site-search-form { padding:0; }
        #site-search-2554501 #site-search-2554501-btn {
            outline: none;}
        #site-search-2554501 #site-search-2554501-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2554501-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2554501').submit();
        return false;
    });

    $('#site-search-2554501').on('submit', function(){
        if( $('#site-search-2554501-term').val() ){
            $('#site-search-2554501-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2554507" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2574616" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574712" class="tncms-block pediment"><section id="block-2574712" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-cfb20740-362f-11ed-92be-773fab279b01" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-centerpiece tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cfb20740-362f-11ed-92be-773fab279b01 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/jags-pounce-back-with-29-7-win-over-barren-county/article_cfb20740-362f-11ed-92be-773fab279b01.html" class="tnt-asset-link"  aria-label="Jags pounce back with 29-7 win over Barren County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jags pounce back with 29-7 win over Barren County"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/f2/ef2f434e-362f-11ed-9ff8-fb412704040a/63252ffe3fbd2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/jags-pounce-back-with-29-7-win-over-barren-county/article_cfb20740-362f-11ed-92be-773fab279b01.html" class="tnt-asset-link" aria-label="Jags pounce back with 29-7 win over Barren County">
        

        
            Jags pounce back with 29-7 win over Barren County</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-495e9cac-324d-11ed-aad2-43f49bfc39b0" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-495e9cac-324d-11ed-aad2-43f49bfc39b0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/cash-express-honors-first-responders/article_495e9cac-324d-11ed-aad2-43f49bfc39b0.html" class="tnt-asset-link"  aria-label="Cash Express honors first responders">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cash Express honors first responders"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/3b/73b7be24-324e-11ed-951b-cf3aef2f2e31/631ead34d2c87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/cash-express-honors-first-responders/article_495e9cac-324d-11ed-aad2-43f49bfc39b0.html" class="tnt-asset-link" aria-label="Cash Express honors first responders">
        

        
            Cash Express honors first responders</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-018072dc-3312-11ed-b414-73c06e41fd12" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-018072dc-3312-11ed-b414-73c06e41fd12 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/pink-cashmere-hosts-ribbon-cutting/article_018072dc-3312-11ed-b414-73c06e41fd12.html" class="tnt-asset-link"  aria-label="Pink Cashmere hosts ribbon cutting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pink Cashmere hosts ribbon cutting"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/51/85110ff2-3313-11ed-aadc-9f2a862e9444/631ff7d4c9ac9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/pink-cashmere-hosts-ribbon-cutting/article_018072dc-3312-11ed-b414-73c06e41fd12.html" class="tnt-asset-link" aria-label="Pink Cashmere hosts ribbon cutting">
        

        
            Pink Cashmere hosts ribbon cutting</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5913e6da-33aa-11ed-8b21-a7abc90077cf" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5913e6da-33aa-11ed-8b21-a7abc90077cf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/pearl-apparel-provides-custom-apparel-community-meeting-area/article_5913e6da-33aa-11ed-8b21-a7abc90077cf.html" class="tnt-asset-link"  aria-label="Pearl Apparel provides custom apparel, community meeting area">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pearl Apparel provides custom apparel, community meeting area"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/2f/62f9eb92-33ad-11ed-b8a9-bb31cf05ac06/6320f9fa1f4d7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/pearl-apparel-provides-custom-apparel-community-meeting-area/article_5913e6da-33aa-11ed-8b21-a7abc90077cf.html" class="tnt-asset-link" aria-label="Pearl Apparel provides custom apparel, community meeting area">
        

        
            Pearl Apparel provides custom apparel, communit&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2574703" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2578531" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2574592" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574589" class="tncms-block"></div></div></div>
        </div><div id="modal-image-4760d9a6-3626-11ed-826b-6b504c634b69" class="modal fullscreen in modal-image image-default modal-4760d9a6-3626-11ed-826b-6b504c634b69" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=799%2C533 990w"
                        sizes="100vw"
                        
                        width="799"
                        height="533"
                        alt="Josie Gill and Kaiden Walden"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4760d9a6-3626-11ed-826b-6b504c634b69" data-target=".caption-inner-modal-image-4760d9a6-3626-11ed-826b-6b504c634b69">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4760d9a6-3626-11ed-826b-6b504c634b69 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Les Nicholson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4760d9a6-3626-11ed-826b-6b504c634b69 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2a709110-3626-11ed-ba5e-37c19cdfd49d" class="asset article-default"  data-url="https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Corbin went on the road Thursday and knocked off South Laurel, 4-3, after a shootout. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?crop=799%2C419%2C0%2C56&resize=799%2C419&order=crop%2Cresize">
            <meta itemprop="width" content="799">
            <meta itemprop="height" content="419">
        </div>
        <meta itemprop="name" content="sentinel-echo.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sentinel-echo.com\/tncms\/search\/mlt\/?origin=2a709110-3626-11ed-ba5e-37c19cdfd49d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2a709110-3626-11ed-ba5e-37c19cdfd49d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2a709110-3626-11ed-ba5e-37c19cdfd49d" class="asset-paging">
                <div id="paging-prev-2a709110-3626-11ed-ba5e-37c19cdfd49d" class="paging-link prev offset"></div>
                <div id="paging-next-2a709110-3626-11ed-ba5e-37c19cdfd49d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Cards fall to Corbin, 4-3, after shootout
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3bb32e48-79c1-11ea-9efb-b3c6e353d317-asset-2a709110-3626-11ed-ba5e-37c19cdfd49d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.sentinel-echo.com/users/profile/Brad%20Hall">Sentinel-Echo
Staff Report</a></span>
                
                    <div id="author-popup-3bb32e48-79c1-11ea-9efb-b3c6e353d317-asset-2a709110-3626-11ed-ba5e-37c19cdfd49d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3bb32e48-79c1-11ea-9efb-b3c6e353d317">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sentinel-echo.com/users/profile/Brad%20Hall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brad Hall" src="https://secure.gravatar.com/avatar/165cf5101921ce7c46353aa0201e51a2?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sentinel-echo.com/users/profile/Brad%20Hall" rel="author" class="tnt-user-profile-link tnt-user-name">Brad Hall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bhall@thetimestribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3bb32e48-79c1-11ea-9efb-b3c6e353d317-asset-2a709110-3626-11ed-ba5e-37c19cdfd49d').popover({
                            content: $('#author-popup-3bb32e48-79c1-11ea-9efb-b3c6e353d317-asset-2a709110-3626-11ed-ba5e-37c19cdfd49d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-16T21:15:00-04:00" class="tnt-date asset-date text-muted">
            Sep 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-16T21:15:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-16T21:15:00-04:00">
    <meta itemprop="datePublished" content="2022-09-16T21:15:00-04:00">
    <meta itemprop="dateModified" content="2022-09-16T21:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4760d9a6-3626-11ed-826b-6b504c634b69" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4760d9a6-3626-11ed-826b-6b504c634b69" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="799">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=799%2C533 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="799"
                        height="533"
                        alt="Josie Gill and Kaiden Walden"
                        class="img-responsive full tnt-restrict-img-4760d9a6-3626-11ed-826b-6b504c634b69 default" />
            </div><style>
                .tnt-restrict-img-4760d9a6-3626-11ed-826b-6b504c634b69 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Les Nicholson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a709110-3626-11ed-ba5e-37c19cdfd49d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html%20%7C%20Lady Cards fall to Corbin, 4-3, after shootout"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html&amp;summary=Lady Cards fall to Corbin, 4-3, after shootout"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html&amp;media=https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/4/76/4760d9a6-3626-11ed-826b-6b504c634b69/63251fcb3e41d.image.jpg?resize=760%2C507&amp;description=Lady Cards fall to Corbin, 4-3, after shootout"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Lady Cards fall to Corbin, 4-3, after shootout&amp;body=https://www.sentinel-echo.com/sports/lady-cards-fall-to-corbin-4-3-after-shootout/article_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Corbin went on the road Thursday and knocked off South Laurel, 4-3, after a shootout.</p><p>Olivia Jones got the scoring started for the Lady Redhounds when she recorded a goal with 14:38 left in the first half.</p><p>Lady Cardinal Josie Gill would help tie things up at 1-1 when she found the back of the net with 6:46 left in the half.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/sentinelecho","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>With 5:01 remaining in the first, South Laurel would take a 2-1 lead with another goal scored.</p><p>Then right before halftime, Corbin knotted the game back up when Kaiden Walden scored to make it 2-2 at the break.</p><p>Early in the second half, the Lady Redhounds would retake the lead, 3-2, following another goal by Walden.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/sentinelecho","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2554330" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Then the Lady Cards would tie the game up yet again when Ella Rison scored on a direct penalty kick.</p><p>The score would remain 3-3 until the end of regulation which forced a penalty kick shootout.</p><p>Corbin won the shootout and came away with the 4-3 victory.</p><p>The Lady Redhounds are now 10-3 on the season and will host Knox Central on Monday.</p><p>The Lady Cardinals fall to 7-3, and will try to bounce back on the road Saturday at Great Crossing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/sentinelecho","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2554681" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2a709110-3626-11ed-ba5e-37c19cdfd49d anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2a709110-3626-11ed-ba5e-37c19cdfd49d" method="post" action="/tncms/counter/editorial/2a709110-3626-11ed-ba5e-37c19cdfd49d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2a709110-3626-11ed-ba5e-37c19cdfd49d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22shootout%22#tncms-source=keyword" class="tag-shootout label label-default" data-tncms-track-dmp='search: shootout' rel="nofollow">Shootout</a>
                </li> <li>
                    <a href="/search/?k=%22corbin%22#tncms-source=keyword" class="tag-corbin label label-default" data-tncms-track-dmp='search: corbin' rel="nofollow">Corbin</a>
                </li> <li>
                    <a href="/search/?k=%22redhounds%22#tncms-source=keyword" class="tag-redhounds label label-default" data-tncms-track-dmp='search: redhounds' rel="nofollow">Redhounds</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22scoring%22#tncms-source=keyword" class="tag-scoring label label-default" data-tncms-track-dmp='search: scoring' rel="nofollow">Scoring</a>
                </li> <li>
                    <a href="/search/?k=%22laurel%22#tncms-source=keyword" class="tag-laurel label label-default" data-tncms-track-dmp='search: laurel' rel="nofollow">Laurel</a>
                </li> <li>
                    <a href="/search/?k=%22penalty%20kick%22#tncms-source=keyword" class="tag-penalty-kick label label-default" data-tncms-track-dmp='search: penalty-kick' rel="nofollow">Penalty Kick</a>
                </li> <li>
                    <a href="/search/?k=%22olivia%20jones%22#tncms-source=keyword" class="tag-olivia-jones label label-default" data-tncms-track-dmp='search: olivia-jones' rel="nofollow">Olivia Jones</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1532"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
 <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3bb32e48-79c1-11ea-9efb-b3c6e353d317">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sentinel-echo.com/users/profile/Brad%20Hall" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brad Hall" src="https://secure.gravatar.com/avatar/165cf5101921ce7c46353aa0201e51a2?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sentinel-echo.com/users/profile/Brad%20Hall" rel="author" class="tnt-user-profile-link tnt-user-name">Brad Hall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bhall@thetimestribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3bb32e48-79c1-11ea-9efb-b3c6e353d317" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3bb32e48-79c1-11ea-9efb-b3c6e353d317&amp;s=start_time&amp;sd=desc" data-subject="Brad Hall" data-description="Whenever Brad Hall posts new content, you'll get an email delivered to your inbox with a link." data-name="Brad Hall notification" data-author-id="3bb32e48-79c1-11ea-9efb-b3c6e353d317" data-user-url="https://www.sentinel-echo.com/users/">
        <i class="fas tnt-star"></i> Follow Brad Hall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.sentinel-echo.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.sentinel-echo.com/users/login/?referer_url=https%3A%2F%2Fwww.sentinel-echo.com%2Fsports%2Flady-cards-fall-to-corbin-4-3-after-shootout%2Farticle_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.sentinel-echo.com/users/signup/?referer_url=https%3A%2F%2Fwww.sentinel-echo.com%2Fsports%2Flady-cards-fall-to-corbin-4-3-after-shootout%2Farticle_2a709110-3626-11ed-ba5e-37c19cdfd49d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2554324" class="tncms-block"><section id="block-2554324" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2554324 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2554324" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2554324" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2580127" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-2554594" class="tncms-block card-grid-hide-asset-headline"><section id="block-2554594" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-2554594-e315c80a-e0dd-11e7-9766-df0b27615437" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e315c80a-e0dd-11e7-9766-df0b27615437 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://sentinel-echo.com/hometownheroes" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Hometown Heroes Logo">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hometown Heroes Logo"
                            class="img-responsive lazyload full default"
                            width="2546"
                            height="814"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=150%2C48 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=225%2C72 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=540%2C173 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=640%2C205 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=750%2C240 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=990%2C317 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=1035%2C331 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=1200%2C384 1200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=1333%2C426 1333w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=1476%2C472 1476w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/31/e315c80a-e0dd-11e7-9766-df0b27615437/5a328f788be45.preview.jpg?resize=2008%2C642 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://sentinel-echo.com/hometownheroes" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Hometown Heroes Logo">
        

        
            Hometown Heroes Logo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/sentinelecho","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2574622" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2574625" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2554546" class="tncms-block"><center><a href="https://www.sentinel-echo.com/news/coronavirus/"><img src="https://bloximages.chicago2.vip.townnews.com/richmondregister.com/content/tncms/assets/v3/editorial/a/1b/a1bc4f66-63c9-11ea-bf17-37ec3ed25505/5e6933b81f4ad.image.jpg?resize=300%2C99"></a></center></div><div id="tncms-block-2574628" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.sentinel-echo.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.sentinel-echo.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2574634" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2574631" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15655"></div>
<script src="//api.circularhub.com/15655/941d35bcdd69bbe8/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/sentinelecho","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2574700" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2574700" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2574700 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2574700-677dfee2-77c4-5225-9f16-52cf9dfd23ba" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-677dfee2-77c4-5225-9f16-52cf9dfd23ba media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/rosalie-humfleet-1086166786" class="tnt-asset-link"  aria-label="HUMFLEET, Rosalie">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HUMFLEET, Rosalie"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/77/677dfee2-77c4-5225-9f16-52cf9dfd23ba/631f90d2c8577.preview.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/rosalie-humfleet-1086166786" class="tnt-asset-link" aria-label="HUMFLEET, Rosalie">
        

        
            HUMFLEET, Rosalie</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-e063bf4e-cf5b-5a25-a776-2da9a741f915" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e063bf4e-cf5b-5a25-a776-2da9a741f915 media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/james-overbey-1086166782" class="tnt-asset-link"  aria-label="OVERBEY, James">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OVERBEY, James"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/06/e063bf4e-cf5b-5a25-a776-2da9a741f915/631f90d3d426e.preview.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/james-overbey-1086166782" class="tnt-asset-link" aria-label="OVERBEY, James">
        

        
            OVERBEY, James</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-b274333f-22c4-5e22-bb20-ef4cbc142079" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/dorsey-caudill-1086088260" class="tnt-asset-link" aria-label="CAUDILL, Dorsey">
        

        
            CAUDILL, Dorsey</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-2bdee252-8c61-52eb-8d21-8c9e9695238d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2bdee252-8c61-52eb-8d21-8c9e9695238d media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/barbara-hayre-1086048092" class="tnt-asset-link"  aria-label="HAYRE, Barbara">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HAYRE, Barbara"
                            class="img-responsive lazyload full default"
                            width="431"
                            height="431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/2/bd/2bdee252-8c61-52eb-8d21-8c9e9695238d/630d46148ed1c.preview.jpg?resize=431%2C431 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/barbara-hayre-1086048092" class="tnt-asset-link" aria-label="HAYRE, Barbara">
        

        
            HAYRE, Barbara</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-6a69e6db-9d38-50dc-8f6b-3b7cb9480081" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6a69e6db-9d38-50dc-8f6b-3b7cb9480081 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/leonard-bowling-1086001048" class="tnt-asset-link"  aria-label="BOWLING, Leonard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BOWLING, Leonard"
                    src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/a6/6a69e6db-9d38-50dc-8f6b-3b7cb9480081/6305339758d16.preview.jpg?resize=160%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="266"
                    height="333" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/leonard-bowling-1086001048" class="tnt-asset-link" aria-label="BOWLING, Leonard">
        

        
            BOWLING, Leonard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-72bd0d70-d78f-5584-9c2b-3418c82bacc4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72bd0d70-d78f-5584-9c2b-3418c82bacc4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/james-hodge-1085967061" class="tnt-asset-link"  aria-label="HODGE, James">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HODGE, James"
                    src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/7/2b/72bd0d70-d78f-5584-9c2b-3418c82bacc4/62fe82ff05169.preview.jpg?resize=192%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1127" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/james-hodge-1085967061" class="tnt-asset-link" aria-label="HODGE, James">
        

        
            HODGE, James</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2574700-649a3c20-8f19-55a8-bcca-a61379f3a435" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-649a3c20-8f19-55a8-bcca-a61379f3a435 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.sentinel-echo.com/obituary/robert-bustle-1085949349" class="tnt-asset-link"  aria-label="BUSTLE, Robert Dec 5, 1954 - Aug 5, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BUSTLE, Robert Dec 5, 1954 - Aug 5, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/6/49/649a3c20-8f19-55a8-bcca-a61379f3a435/62fbfbdb14e64.preview.jpg?resize=187%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="282"
                    height="302" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.sentinel-echo.com/obituary/robert-bustle-1085949349" class="tnt-asset-link" aria-label="BUSTLE, Robert Dec 5, 1954 - Aug 5, 2022">
        

        
            BUSTLE, Robert Dec 5, 1954 - Aug 5, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2574538" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574595" class="tncms-block"><section id="block-2574595" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2574595 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2574595" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2574595" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2574595" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2574595" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2574595" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/auditor-cites-pva-office-for-two-discrepancies/article_2a6680ae-3314-11ed-a857-2fd135e48b30.html">Auditor cites PVA office for two discrepancies</a></li><li><a href="/news/local_news/deeds-recorded-aug-26-sept-2/article_2efcb2e2-3246-11ed-9ae4-1ba07c78c7e8.html">Deeds Recorded Aug. 26-Sept. 2</a></li><li><a href="/news/lifestyles/pink-cashmere-hosts-ribbon-cutting/article_018072dc-3312-11ed-b414-73c06e41fd12.html">Pink Cashmere hosts ribbon cutting</a></li><li><a href="/news/council-approves-new-personnel-policies-hears-of-rv-park-plans/article_3e1ba366-337f-11ed-9fc6-63e2b2fe44f1.html">Council approves new personnel policies, hears of RV park plans</a></li><li><a href="/deeds-recorded-aug-15-aug-25-2022/article_6a4b2f3a-2d5b-11ed-8cdf-e7b9c8c3399e.html">Deeds Recorded, Aug. 15-Aug. 25, 2022</a></li><li><a href="/news/local_news/civil-suits-filed-aug-14-aug-29-2022/article_b1109554-2d4c-11ed-aca2-47e9aa8c7716.html">Civil Suits Filed, Aug. 14-Aug. 29, 2022</a></li><li><a href="/news/renovation-projects-moving-well-for-laurel-school-district/article_113f4220-33a3-11ed-a9c3-1b2b5c1cfaf2.html">Renovation projects moving well for Laurel school district</a></li><li><a href="/news/west-sentenced-in-sex-abuse-case-with-minor/article_83eefa52-2892-11ed-b9d1-d7b96c5a7eba.html">West sentenced in sex abuse case with minor</a></li><li><a href="/news/local_news/pearl-apparel-provides-custom-apparel-community-meeting-area/article_5913e6da-33aa-11ed-8b21-a7abc90077cf.html">Pearl Apparel provides custom apparel, community meeting area</a></li><li><a href="/sports/gunnar-queen-receives-recognition-on-8th-grade-night/article_f70d60fa-306c-11ed-96b6-53b446758f57.html">Gunnar Queen receives recognition on 8th Grade Night.</a></li></ul></div>
        
        
            <div id="images-2574595" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eb-student-honored/image_87e0bc6e-339f-11ed-9adc-0701937e807d.html" class="tnt-asset-link"  aria-label="EB student honored">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="EB student honored"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/8/7e/87e0bc6e-339f-11ed-9adc-0701937e807d/6320e3c7693e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/c-section-best-of-best-2022/image_e23603c0-2965-11ed-b1b0-3b0afc329afd.html" class="tnt-asset-link"  aria-label="C SECTION BEST OF BEST 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="C SECTION BEST OF BEST 2022"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="978"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/e/23/e23603c0-2965-11ed-b1b0-3b0afc329afd/630fbb4334147.image.jpg?crop=978%2C978%2C0%2C569&resize=978%2C978&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2574595" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/2-found-guilty-of-conspiring-to-kidnap-michigan-gov/video_a6b789bf-0978-5503-ad88-d2cd169ec184.html" class="tnt-asset-link"  aria-label="2 found guilty of conspiring to kidnap Michigan Gov.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 found guilty of conspiring to kidnap Michigan Gov."
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/a/6b/a6b789bf-0978-5503-ad88-d2cd169ec184/630973e5a42e1.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/watch-now-giant-fireball-flies-over-missouri---video-by-dan-bush/video_de1c7a95-b562-5871-8ad5-f0478a183d87.html" class="tnt-asset-link"  aria-label="Watch now: Giant fireball flies over Missouri - Video by Dan Bush">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Giant fireball flies over Missouri - Video by Dan Bush"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/d/e1/de1c7a95-b562-5871-8ad5-f0478a183d87/630973c9bb4e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/d/e1/de1c7a95-b562-5871-8ad5-f0478a183d87/630973c9bb4e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/d/e1/de1c7a95-b562-5871-8ad5-f0478a183d87/630973c9bb4e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/d/e1/de1c7a95-b562-5871-8ad5-f0478a183d87/630973c9bb4e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/assets/v3/editorial/d/e1/de1c7a95-b562-5871-8ad5-f0478a183d87/630973c9bb4e4.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2574595" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2574541" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2574604" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2574601" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2574610" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574598" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/sentinelecho.js"></script>
</div></div><div id="tncms-block-2574607" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/sentinelecho","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2554537" class="tncms-block"><!-- ks update URL 0921 -->

</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2574619" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2554354" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2574742" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2554459" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["sentinel_echo_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2554459" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["sentinel_echo_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65119698?https://visitor.r20.constantcontact.com/d.jsp?llr=ab8uhk7ab&p=oi&m=1129919966240&sit=jtg8ubfmb&f=f3817a68-304d-4dcc-b31a-f177751d785d">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2574739" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2554375" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2554363" class="tncms-block"><section id="block-2554363" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2554363 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>sentinel-echo.com</strong><br>
    115 CVB Drive<br>
    London, KY 40741
    <br>
    
        <strong>Phone:</strong> 606-878-7400<br>
        <strong>Email:</strong> <a href="mailto:editor@sentinel-echo.com">editor@sentinel-echo.com</a><br>
    
</address></section></div><div id="tncms-block-2554360" class="tncms-block"><section id="block-2554360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2554360 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2554357" class="tncms-block"><section id="block-2554357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2554357 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2554369" class="tncms-block padding-bottom"><section id="block-2554369" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/221b93bc-c151-11e5-95c1-07e6fb2307c1.png?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/content/tncms/custom/image/221b93bc-c151-11e5-95c1-07e6fb2307c1.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="177"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2554366" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2554372" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2554372"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Sentinel-Echo.com</a>, 115 CVB Drive London, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/sentinelecho","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/sentinel-echo.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2a709110-3626-11ed-ba5e-37c19cdfd49d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["shootout", "corbin", "redhounds", "sport", "football", "scoring", "laurel", "penalty kick", "olivia jones"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2554498').click(function(e){
                                        $('#weather-2554498 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Shootout','Engage:Corbin','Engage:Redhounds','Engage:Sport','Engage:Football','Engage:Scoring','Engage:Laurel','Engage:Penalty Kick','Engage:Olivia Jones'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sentinel-echo.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>